Failed deliveries of verification codes
Incident Report for Spond
Resolved
This incident has been resolved.
Posted May 12, 2022 - 13:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 12, 2022 - 13:21 UTC
Identified
We have identified that the issue relates to an issue at our SMS provider. We are making adjustments on our end to work around this issue and to reestablish delivery of SMS.
Posted May 12, 2022 - 13:02 UTC
Investigating
We are currently investigating an issue relating to the failed delivery of verification codes (registration and two-factor). We will update this incident as soon as more information becomes available to us.
Posted May 12, 2022 - 12:54 UTC
This incident affected: Notifications (SMS).