Delayed notification delivery
Incident Report for Spond
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 21:25 UTC
Monitoring
A fix has been implemented and we're seeing the delays decrease.
Posted Jun 12, 2023 - 16:55 UTC
Investigating
We are currently investigating an issue that is causing delayed delivery of Spond notifications.
Posted Jun 12, 2023 - 16:28 UTC
This incident affected: Spond.com, Spond Club, and Apps.