Increased response times
Incident Report for Spond
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 16:30 UTC
Investigating
We are currently investigating an issue which is causing increased response times and in some cases failed requests.
Posted Jan 13, 2022 - 16:12 UTC
This incident affected: Spond.com, Spond Club, Apps, Notifications (SMS, Push, Email), and Payments (Fundraising Payments, App & Club Payments).