Issue delivering notifications to Android devices
Incident Report for Spond
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 11:00 UTC
Monitoring
We have identified and resolved the issue related to not being able to receive push notifications on Android devices.

The update, version 4.6.0, has been pushed to Google Play and it is as of now be available for automatic update and download. If you are on Android, please ensure you update to version 4.6.0 or greater as soon as possible.

We sincerely apologise for the inconvenience this issue has caused.
Posted Mar 14, 2023 - 08:29 UTC
Update
We are continuing to investigate an issue related to push notifications not being delivered to Android devices. We will be releasing a fix for the issue as soon as we have one ready. We sincerely apologise for any inconvenience caused and please trust that we are doing everything we can to resolve this issue as soon as possible.
Posted Mar 13, 2023 - 15:51 UTC
Investigating
We are currently observing issues related to delivering push notifications to Android. We are working hard to resolve the issue. We apologise for the inconvenience that this issue is causing.
Posted Mar 13, 2023 - 11:06 UTC
This incident affected: Notifications (Push).